Bug 544041 - [abrt] crash detected in gq-1.3.4-8.fc12
[abrt] crash detected in gq-1.3.4-8.fc12
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:883c4853f0fe73507088001c93c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-03 14:06 EST by Phil Hale
Modified: 2010-08-30 14:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 14:54:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.17 KB, text/plain)
2009-12-03 14:06 EST, Phil Hale
no flags Details

  None (edit)
Description Phil Hale 2009-12-03 14:06:19 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.  Launch GQ
2.  Try to connect to an OpenLDAP server
3.  GQ quits


Attached file: backtrace
cmdline: gq
component: gq
executable: /usr/bin/gq
kernel: 2.6.31.6-145.fc12.x86_64
package: gq-1.3.4-8.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Phil Hale 2009-12-03 14:06:21 EST
Created attachment 375878 [details]
File: backtrace
Comment 2 Terje Røsten 2010-08-30 14:54:37 EDT
There are a number of problematic issues with gq_ a lot of crashes and a dead upstream. Seems like the best way forward is to find a good replacement.

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.