Bug 544055 - [abrt] crash detected in python-2.6.2-2.fc12
[abrt] crash detected in python-2.6.2-2.fc12
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:86fd4f0a84f7c1d22384deef87e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-03 14:52 EST by Michael Hagmann
Modified: 2010-01-06 10:47 EST (History)
37 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-03 14:58:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.92 KB, text/plain)
2009-12-03 14:52 EST, Michael Hagmann
no flags Details

  None (edit)
Description Michael Hagmann 2009-12-03 14:52:02 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. Configureing a Virtual Maschine
2.
3.


Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: python
executable: /usr/bin/python
kernel: 2.6.31.6-145.fc12.x86_64
package: python-2.6.2-2.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 Michael Hagmann 2009-12-03 14:52:05 EST
Created attachment 375891 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-12-03 14:58:05 EST
Thank you for the bug report. 

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 540810 ***
Comment 3 Dave Malcolm 2009-12-18 14:46:50 EST
Looking at the history of this bug:
  https://bugzilla.redhat.com/show_activity.cgi?id=544055
I see lots of people have added themselves to the CC on this bug after it was closed as a duplicate of 540810.

Are you doing this manually, or is this something that ABRT is doing?  If the latter, what are you seeing?  (If so, it seems like a bug to me; perhaps ABRT should instead CC you on the "main" bug, rather than on a duplicate).
Comment 4 Joachim Schröder 2009-12-18 17:07:31 EST
Dave,

I just let abrt do whatever it wanted to do :-)

abrt claimed that this problem had not been reported before, so I filled in all appropriate info.

I am surprised it did not create a new BZ but attached to an existing one. Looks like a bug, indeed.
jos
Comment 5 Dave Malcolm 2009-12-18 17:19:13 EST
Joachim: thanks for the info!  I've filed bug 548871 against "abrt" to try to track down this behavior.
Comment 6 Michael Setzer II 2009-12-19 22:31:30 EST
I get this abort when running yumex????
It goes thru normally, and then terminates with a segment fault.
Run the abrt, and it shows the python error, and takes a long time to do hte report, and the pop up windows come up as blank for a long time.

Did this on two machines now, and get the same segment faults when running yumex.
Comment 7 Dave Malcolm 2009-12-23 14:19:09 EST
(In reply to comment #6)
> I get this abort when running yumex????
> It goes thru normally, and then terminates with a segment fault.
> Run the abrt, and it shows the python error, and takes a long time to do hte
> report, and the pop up windows come up as blank for a long time.
> 
> Did this on two machines now, and get the same segment faults when running
> yumex.  

Michael: the yumex issue is a different one, for which a fix is available. See bug 548849.  (That bug generates extremely large backtraces, which may cause  issues inside ABRT; however those issues appear to also be separate from this virt-manager bug).

Hope this is helpful

Note You need to log in before you can comment on or make changes to this bug.