Bug 54407 - perl(L2hos) is needed by tetex-1.0.7-32
Summary: perl(L2hos) is needed by tetex-1.0.7-32
Status: CLOSED DUPLICATE of bug 54336
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-06 08:10 UTC by j. alan eldridge
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-06 08:10:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description j. alan eldridge 2001-10-06 08:10:47 UTC
Description of Problem:

Attempting to update using rpm-4.03-1.04 to the newest rawhide version of 
tetex, I get this really odd failed dependency

[alane@wwweasel rh-installed]$ sudo rpm -Fvh 
os/RPMS/tetex-1.0.7-32.i386.rpm
error: failed dependencies:
        perl(L2hos)   is needed by tetex-1.0.7-32
[alane@wwweasel rh-installed]$

WTF is perl(L2hos)?!? This is not in the specfile, it's something that the build 
machine (good ol' porky) has lurking around ...

[alane@wwweasel rh-installed]$ rpm -qpi !$
rpm -qpi os/RPMS/tetex-1.0.7-32.i386.rpm
Name        : tetex                        Relocations: (not relocateable)
Version     : 1.0.7                             Vendor: Red Hat, Inc.
Release     : 32                            Build Date: Wed 26 Sep 2001 01:22:57 PM 
EDT
Install date: (not installed)               Build Host: porky.devel.redhat.com
Group       : Applications/Publishing       Source RPM: tetex-1.0.7-32.src.rpm
Size        : 33200935                         License: distributable
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>

Comment 1 Tim Waugh 2001-10-06 08:33:18 UTC

*** This bug has been marked as a duplicate of 54336 ***


Note You need to log in before you can comment on or make changes to this bug.