Bug 54422 - (440GX)Installer hangs installing aic7xxx driver on Tyan S2462
(440GX)Installer hangs installing aic7xxx driver on Tyan S2462
Status: CLOSED DUPLICATE of bug 79752
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Doug Ledford
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-10-07 04:02 EDT by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:48:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-07 04:02:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4+) Gecko/20011005

Description of problem:
I haven't been having any luck installing Redhat 7.1 on my new Tyan S2462
with 1G of memory and two 36G Ultra160 SCSI drives. The installer hangs
while trying to install the aic7xxxx driver. Based on 'related' bug reports
I tried booting with noprobe and loading the expiremental driver with the
same result. I also tried adding apic, also with no luck.

Other bugs refer to the 440GX, so maybe this is another issue? Any ideas?

How reproducible:

Steps to Reproduce:
boot 7.1 install CD on Tyan S2462 motherboard with SCSI drives
Comment 1 Brent Fox 2001-10-23 00:19:43 EDT
Looks like a kernel problem loading the driver.  Changing components.
Comment 2 Arjan van de Ven 2001-10-23 04:45:21 EDT
for adding apic you need the updated boot disk, did you use that ?
Comment 3 Arjan van de Ven 2001-10-23 05:05:07 EDT
for adding apic you need the updated boot disk, did you use that ?
Comment 4 Need Real Name 2001-11-27 09:44:17 EST
Installation fails while loding image files.
Comment 5 Doug Ledford 2002-03-20 12:05:08 EST
In order to be able to tell you anything about your particular failure I would
need you to hit the ALT-F3 or ALT-F4 key sequences as soon as the machine pops
up the "Loading aic7xxx..." message (when in text mode installation) and tell me
what kernel messages are being sent out.  Specifically, I need to know if the
drives on your SCSI bus are getting found and then things hang, or if there are
no drives ever found, I need to know if there are SCSI bus reset messages, and I
would need to know if the machine is fully hard locked (things like the Caps
Lock key won't cause the Caps Lock LED to change if the machine is hard locked).
Comment 6 Alan Cox 2003-06-08 07:34:35 EDT

*** This bug has been marked as a duplicate of 79752 ***
Comment 7 Red Hat Bugzilla 2006-02-21 13:48:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.