Bug 54426 - system hangs at logoff
system hangs at logoff
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-07 15:11 EDT by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-03 13:31:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-07 15:11:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
the system hangs at logoff this will happen with all the options from the 
menu : logoff , stop or reboot.Unmount of the system is not automaticaly 
done.
at next system boot there are a lot of "inode" errors

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.every time i log off
2.
3.
	

Actual Results:  the system hangs with a grey colored screen 

Expected Results:  the system should shutdown, or reboot

Additional info:
Comment 1 Havoc Pennington 2001-10-08 10:57:23 EDT
Probably some confused state your system is in, I've never heard reports of this
and am unable to reproduce.

 - What do you see on the screen just before and during the hang
 - if you switch to the console (Ctrl+Alt+F1) during the hang and run 
   "top", is anything using a lot of CPU?
Comment 2 Need Real Name 2001-10-16 15:40:20 EDT
i tried find out which proces or service is using a lot of cpu, system's at 
approx 3% to 12% at logoff.
Login and logoff in ascii mode no problem, 
Comment 3 Kjartan Maraas 2004-03-29 15:42:57 EST
Guessing this has been fixed ages ago?
Comment 4 Havoc Pennington 2004-11-03 13:31:32 EST
Closing, doesn't seem relevant anymore.

Note You need to log in before you can comment on or make changes to this bug.