Bug 544365 - [abrt] crash detected in gtkpod-0.99.14-3.fc12
[abrt] crash detected in gtkpod-0.99.14-3.fc12
Status: CLOSED DUPLICATE of bug 532307
Product: Fedora
Classification: Fedora
Component: gtkpod (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Todd Zullinger
Fedora Extras Quality Assurance
abrt_hash:a3a67025b7b540497507023eeff...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-04 13:08 EST by Rod C. Johnson
Modified: 2010-01-02 16:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-02 16:42:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.56 KB, text/plain)
2009-12-04 13:08 EST, Rod C. Johnson
no flags Details

  None (edit)
Description Rod C. Johnson 2009-12-04 13:08:02 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.plug in ipod
2.calculates hash and finds errors in the ipod database
3.click any key to continue and the program crashes

Attached file: backtrace
cmdline: gtkpod
component: gtkpod
executable: /usr/bin/gtkpod
kernel: 2.6.31.5-127.fc12.i686.PAE
package: gtkpod-0.99.14-3.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 Rod C. Johnson 2009-12-04 13:08:09 EST
Created attachment 376146 [details]
File: backtrace
Comment 2 Todd Zullinger 2010-01-02 16:42:43 EST
I believe this crash is caused by bug 532307.  If the problem persists after that bug is closed, please re-open or file a new bug.  Thanks.

*** This bug has been marked as a duplicate of bug 532307 ***

Note You need to log in before you can comment on or make changes to this bug.