Bug 544412 (S-C-N) - S-C-N crash
Summary: S-C-N crash
Keywords:
Status: CLOSED ERRATA
Alias: S-C-N
Product: Fedora
Classification: Fedora
Component: system-config-network
Version: 12
Hardware: noarch
OS: Linux
low
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-04 20:14 UTC by marko90
Modified: 2010-03-23 02:00 UTC (History)
3 users (show)

Fixed In Version: system-config-network-1.6.0-2.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-23 02:00:34 UTC
Type: ---


Attachments (Terms of Use)
Crash log (1.04 KB, text/plain)
2009-12-04 20:14 UTC, marko90
no flags Details
S-C-N crash log (1.24 KB, text/plain)
2009-12-19 11:28 UTC, marko90
no flags Details

Description marko90 2009-12-04 20:14:13 UTC
Created attachment 376189 [details]
Crash log

Description of problem:
When I've added a new device from s-c-n in terminal (ncurses interface) in F12 (
Linux localhost.localdomain 2.6.31.5-127.fc12.i686 #1 SMP Sat Nov 7 21:41:45 EST 2009 i686 i686 i386 GNU/Linux) the s-c-n crached and told me to commit a bug and attach a file.

Version-Release number of selected component (if applicable):


How reproducible:
I've added a new modem device, set it's name and all the parameters. Then I pressed Save and then Save and Quit. After the Save and Quit was pressed, this log (attachment) came out.

Steps to Reproduce:
1.gnome-terminal; system-config-network
2.Edit devices; add new device; modem; (fill info); Save; Save and Quit
3.
  
Actual results:
Crash

Expected results:
Changes saved

Additional info:
none

Comment 1 Fedora Update System 2009-12-07 10:51:32 UTC
system-config-network-1.5.99-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/system-config-network-1.5.99-2.fc12

Comment 2 Fedora Update System 2009-12-08 07:45:18 UTC
system-config-network-1.5.99-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-network'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-12882

Comment 3 marko90 2009-12-19 11:28:45 UTC
Created attachment 379325 [details]
S-C-N crash log

Comment 4 marko90 2009-12-19 11:31:10 UTC
The previous problem is no longer present for me. But the new one appeared (attachment). Still this seems to be relevant only for system-config-network-tui but not for system-config-network (GUI). The GUI one works fine.

Comment 5 Jiri Popelka 2009-12-21 16:29:49 UTC
Can you report the new problem as separate bug ?
And please fill steps to reproduce.
Thank you.

Comment 6 Fedora Update System 2010-01-04 21:19:49 UTC
system-config-network-1.5.99-3.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-network'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-12882

Comment 7 Fedora Update System 2010-03-16 12:56:55 UTC
system-config-network-1.6.0-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/system-config-network-1.6.0-2.fc13

Comment 8 Fedora Update System 2010-03-18 03:30:18 UTC
system-config-network-1.6.0-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-network'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/system-config-network-1.6.0-2.fc12

Comment 9 Fedora Update System 2010-03-23 01:58:34 UTC
system-config-network-1.6.0-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2010-03-23 02:00:08 UTC
system-config-network-1.6.0-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.