This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 544443 - [abrt] crash detected in yelp-2.28.0-1.fc12
[abrt] crash detected in yelp-2.28.0-1.fc12
Status: CLOSED DUPLICATE of bug 575236
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:17a6b916283d236e339a0828d7d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-04 16:49 EST by Dennis Janse
Modified: 2010-05-25 05:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:36:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (65.23 KB, text/plain)
2009-12-04 16:49 EST, Dennis Janse
no flags Details

  None (edit)
Description Dennis Janse 2009-12-04 16:49:41 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. In GnuCash go to menu 'Help'
2. Choose 'Tutorial and Concepts Guide'
3. In Yelp: click 'File'->'Print This Document...'

Comment: It happens also with other help files, probably with all helpfiles.
Attached file: backtrace
cmdline: gnome-help ghelp:///usr/share/gnucash/gnome/help/gnucash/C/gnucash-guide.xml
component: yelp
executable: /usr/bin/yelp
kernel: 2.6.31.6-145.fc12.i686.PAE
package: yelp-2.28.0-1.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Dennis Janse 2009-12-04 16:49:44 EST
Created attachment 376214 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:36:02 EDT

*** This bug has been marked as a duplicate of bug 575236 ***
Comment 3 Karel Klíč 2010-05-25 05:36:02 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575236.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.