Bug 54445 - Crash during installation.
Crash during installation.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i586 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-08 11:40 EDT by S.K.Foss
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-15 15:06:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description S.K.Foss 2001-10-08 11:40:56 EDT
Description of Problem:


While I try to install linux AND windows, I get a "report imediately to bugzilla"-message in the linux part.





Version-Release number of selected component (if applicable):








How Reproducible:


The errormessage comes every time I try over different variations. 





Steps to Reproduce:


1. have windows ME installed


2. fips'ed my disc (4 gb for windows remaining 26 linux)


3. tried to install linux on remaining part 





Actual Results:





failure


Expected Results:


installed linux





Additional Information:


	have disc with info from your program
Comment 1 David Mason 2001-10-08 11:49:43 EDT
Is this happening when you try to install Red Hat or when you try to run it
after installation?
Comment 2 S.K.Foss 2001-10-08 16:00:54 EDT
The problem occurs while formatting (I think during swap-drive formatting). I've tried installing 6.2 version instead and that works but it gives me great headaches when it comes to the too new hardwarecomponents I have. You might suggest to install 7.1 by upgrading 6.2, but we have tried that and it all fails again.
Comment 3 David Mason 2001-10-08 16:05:07 EDT
assigning to anaconda (installer)
Comment 4 Need Real Name 2001-10-20 08:24:50 EDT
I have had the same problem installing Linux 7.1 from CD rom created from a 
downloaded iso-file on another Linux-PC.

'Report to bugzilla' created a file with following text on the floppy.
------- quote:
Traceback (innermost last):
  File "/usr/bin/anaconda", line 520, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/text.py", line 1126, in run
    rc = apply (step[1](), args)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/textw/packages_text.py", line 
33, in __call__
    todo.getCompsList()
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/todo.py", line 769, in 
getCompsList
    self.comps = self.method.readComps(self.hdList)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/image.py", line 17, in readComps
    return ComponentSet(self.tree + '/RedHat/base/comps', hdlist)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/comps.py", line 542, in __init__
    self.readCompsFile(file, self.packages)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/comps.py", line 417, in 
readCompsFile
    lines = file.readlines()
IOError: [Errno 5] Input/output error

Local variables in innermost frame:
filename: /mnt/source/RedHat/base/comps
file: <addinfourl at 138059936 whose fp = <open 
file '/mnt/source/RedHat/base/comps', mode 'rb' at 83a5fe0>>
connected: 1
packages: <comps.HeaderListFromFile instance at 8342748>
----- endquote

I have tried several times to install in graphics and i text-mode but anaconda 
crashes with the above or similar errors.
Comment 5 S.K.Foss 2001-10-20 13:51:43 EDT
I installed 7.0 with no problem (at least of the serious kind). There are some 
sites out there that tell you what to do (www.google.com and words: dual boot 
linux).
Comment 6 Michael Fulbright 2002-01-15 15:06:02 EST
This is most certainly a result of a bad CD. Please check the md5sum of the
burned image.
Comment 7 Brent Fox 2002-01-27 12:24:15 EST
Please reopen this bug report if you see the problem with good cd's.

Note You need to log in before you can comment on or make changes to this bug.