Bug 54451 - Country reset on failed user creation
Summary: Country reset on failed user creation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
(Show other bugs)
Version: RHN Devel
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Chip Turner
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-08 16:15 UTC by Jay Turner
Modified: 2015-01-07 23:52 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-28 23:01:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-10-08 16:15:10 UTC
Description of Problem:
With the new creation flow on webdev, the country is getting reset to
United States if the account creation fails due to missing  or inaccurate
information (such as missing mandatory field.)

Version-Release number of selected component (if applicable):


How Reproducible:
Always

Steps to Reproduce:
1. Pull up http://rhn.webdev.redhat.com/newlogin/create_personal.pxt
2. Change country to something other than US
3. Attempt to create account

Actual Results:
Country will get reset to US

Expected Results:
Country should stay the way it was set.

Additional Information:

Comment 1 Jay Turner 2001-11-16 02:15:49 UTC
Upping this severity as it is still happening on the live site as well as
rhn.webdev.

Comment 2 Chip Turner 2001-11-28 23:01:26 UTC
fixed in cvs

Comment 3 Jay Turner 2001-11-29 17:07:49 UTC
Indeed this is fixed on rhn.webdev.  Ready for a push to webqa.


Note You need to log in before you can comment on or make changes to this bug.