Bug 544544 - Fatal error in "_XError" in /usr/bin/istanbul
Fatal error in "_XError" in /usr/bin/istanbul
Status: CLOSED DUPLICATE of bug 543278
Product: Fedora
Classification: Fedora
Component: istanbul (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jef Spaleta
Fedora Extras Quality Assurance
abrt_hash:bea5b2491fcaa3d117414805bf2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-05 05:42 EST by Tim Waugh
Modified: 2009-12-06 06:21 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-06 06:21:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.49 KB, text/plain)
2009-12-05 05:42 EST, Tim Waugh
no flags Details

  None (edit)
Description Tim Waugh 2009-12-05 05:42:07 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.Start to record a session.
2.Press stop.

Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
component: python
executable: /usr/bin/python
kernel: 2.6.31.6-145.fc12.x86_64
package: python-2.6.2-2.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 Tim Waugh 2009-12-05 05:42:11 EST
Created attachment 376299 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-12-05 10:42:32 EST
Thank you for reporting this bug.

How reproducable is this problem?  If you run the program from a terminal, is an error message printed?

What version of istanbul do you have installed?

Looking at the backtrace, it looks like the problem occurred in thread #1 in _XError

Reassigning component from "python" to "istanbul"
Comment 3 Jef Spaleta 2009-12-05 12:35:37 EST
Duplicate situation of 543278?
Comment 4 Tim Waugh 2009-12-06 06:21:00 EST

*** This bug has been marked as a duplicate of bug 543278 ***

Note You need to log in before you can comment on or make changes to this bug.