Bug 544621 - [abrt] crash detected in abiword-1:2.8.1-1.fc12
[abrt] crash detected in abiword-1:2.8.1-1.fc12
Status: CLOSED DUPLICATE of bug 532307
Product: Fedora
Classification: Fedora
Component: abiword (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Marc Maurer
Fedora Extras Quality Assurance
abrt_hash:d099a5e2840284de8ead2e8b48e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-05 14:04 EST by Ameya Gore
Modified: 2009-12-14 13:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-14 13:19:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (29.34 KB, text/plain)
2009-12-05 14:04 EST, Ameya Gore
no flags Details

  None (edit)
Description Ameya Gore 2009-12-05 14:04:10 EST
abrt 1.0.0 detected a crash.

Comment: I opened .odt file. may be that file is corrupt because openoffice also crashed.
Attached file: backtrace
cmdline: abiword
component: abiword
executable: /usr/bin/abiword
kernel: 2.6.31.6-145.fc12.i686.PAE
package: abiword-1:2.8.1-1.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Ameya Gore 2009-12-05 14:04:12 EST
Created attachment 376346 [details]
File: backtrace
Comment 2 Karel Klíč 2009-12-14 13:19:41 EST
Abrt failed to recognize a duplicate crash.
I am closing this as a duplicate, as this is a known bug in pulseaudio.

*** This bug has been marked as a duplicate of bug 532307 ***

Note You need to log in before you can comment on or make changes to this bug.