This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 54475 - Quotaon reports
Quotaon reports
Status: CLOSED DUPLICATE of bug 53863
Product: Red Hat Linux
Classification: Retired
Component: quota (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-09 11:37 EDT by Dave Hala
Modified: 2007-04-18 12:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-09 13:50:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dave Hala 2001-10-09 11:37:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT)

Description of problem:
On Boot Quota's should be turned on and the aquota.user or quota.user file 
should be created.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Installed quota-3.01pre9-0.7.1.i386.rpm and initscripts-5.84-1.i386.rpm
2. added "usrquota" in fstab for /dev/md3 and /dev/md4
3. rebooted




	

Actual Results:  Quotaon reports "using /home/quota.user" No such file or 
directory

Expected Results:  The appropiate quota file would be created, and quota's 
enabled

Additional info:

  Running quotacheck from the console automatically creates the 
aquota.user file, but on reboot Quotaon says that it can't 
find "/home/quota.user" or "/var/quota.user" It seems to look for 
quota.user when aquota.user exists.  After doing a touch "quota.user" in 
each filesystem and a reboot, Quotaon reports "Invalid Argument"

Below is my fstab.

dev/md4                /                       ext2    defaults        1 1
/dev/md0                /boot                   ext2    defaults        1 2
/dev/md3                /home                   ext2    defaults,usrquota  
1 2
/dev/fd0                /mnt/floppy             auto    noauto,owner    0 0
/dev/md2                /var                    ext2    defaults,usrquota  
1 2
none                    /proc                   proc    defaults        0 0
none                    /dev/pts                devpts  gid=5,mode=620  0 0
/dev/md1                swap                    swap    defaults        0 0
/dev/cdrom              /mnt/cdrom              iso9660 
noauto,owner,kudzu,ro 0 0
Comment 1 Need Real Name 2001-10-09 13:47:26 EDT
I've seen this on quite a few systems as well..
Comment 2 Need Real Name 2001-10-09 13:50:38 EDT
This is a duplicate of bug # 53863
Comment 3 Preston Brown 2001-11-06 12:26:35 EST

*** This bug has been marked as a duplicate of 53863 ***

Note You need to log in before you can comment on or make changes to this bug.