Bug 544828 - Fatal error in "IA__gtk_accel_groups_activate" in gajim.py
Fatal error in "IA__gtk_accel_groups_activate" in gajim.py
Status: CLOSED DUPLICATE of bug 551834
Product: Fedora
Classification: Fedora
Component: gajim (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Michal Schmidt
Fedora Extras Quality Assurance
abrt_hash:c960e325bc42af5419eefc4a0d3...
:
: 545855 548726 566523 568694 574364 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-06 12:30 EST by Pierre-YvesChibon
Modified: 2010-03-19 12:30 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-19 06:03:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (1.81 KB, text/plain)
2009-12-06 12:30 EST, Pierre-YvesChibon
no flags Details

  None (edit)
Description Pierre-YvesChibon 2009-12-06 12:30:46 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. I had a conversation idle for some hours
2. I closed it via ctrl+w
3. it crashes

Comment: Sorry for not being able to give more infos :-s

backtrace
-----
Debuginfo absent: 1fdc942682455b5a455b86598254d0326865f43f
Debuginfo absent: 30ee4378535920e256ae6e8f59c188fa91d73877
Debuginfo absent: 351ff57142c65175828cd3be45eb50c7037cd683
Debuginfo absent: 38bd75b0d94bdf736e935e3f0b6d4ed18bcef7c1
Debuginfo absent: 3b7d172d57467efc3950c20258a30684db43beef
Debuginfo absent: 4567c40bca563a114f25b02e7607d7b1526f4c08
Debuginfo absent: 4de077dd6bff7a0dc1c74b2fa50fdaf332c8de7e
Debuginfo absent: 587407385db4cb479289f3cfcfe9ff52ee30888e
Debuginfo absent: 5c6eb1eadc75140be9e59aeb0400af5e8a7056b7
Debuginfo absent: 670e7657ddc34aab2272807bd6942741fd4a6d39
Debuginfo absent: 6f3d33fb6a9f0ff418f8f3a34378ca168845e6c4
Debuginfo absent: 71029cb235035f658a3747e3bb26301c0eea5a39
Debuginfo absent: 71c52d81d8cc4699ac026b1a57dd1a4ca1bba285
Debuginfo absent: 7b0a1f64dab00b38de89c8ec1c8c8ab7b5b7e10b
Debuginfo absent: 96063a9fbf6967b11075ceee21fea013c6f1e081
Debuginfo absent: 98cee9a8c2143135a86968d4b0c7cb6fe8e03f8d
Debuginfo absent: a1b8f1170e94bc815cd7df1d568e60391231c82d
Debuginfo absent: a36b2c313ba8cd17355a923fb85ba6a498e8b29c
Debuginfo absent: a4ea777d59b2b53fa4ec1c640fd673402eb11edc
Debuginfo absent: bfecc6716a55d9c50ff1a96c2b130a93bff7f0e9
Debuginfo absent: d49914dcecd08774947bb70d0604cbedfae6e5a1
Debuginfo absent: dd5f3280ba24f55fb1e194b962e59647fab8c8b2
Debuginfo absent: de0dc0e52cd2662696d9cd3c1f9c45427d0f8e6d
Core was generated by `/usr/bin/python -OO gajim.py'.
Program terminated with signal 11, Segmentation fault.
#0  IA__gtk_accel_groups_activate (object=0x2102df0, accel_key=119, 
    accel_mods=GDK_CONTROL_MASK) at gtkaccelgroup.c:897
	in gtkaccelgroup.c

Thread 1 (Thread 2284):
#0  IA__gtk_accel_groups_activate (object=0x2102df0, accel_key=119, 
    accel_mods=GDK_CONTROL_MASK) at gtkaccelgroup.c:897
        accel_name = <value optimized out>
        accel_quark = 1905
        slist = 0x33 = {

cmdline: /usr/bin/python -OO gajim.py
component: python
executable: /usr/bin/python
kernel: 2.6.31.6-145.fc12.x86_64
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Pierre-YvesChibon 2009-12-06 12:30:49 EST
Created attachment 376482 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-12-07 14:49:57 EST
Thank you for reporting this bug.

How reproducable is this problem?  If you run the program from a terminal, is an error message printed?

What version of gajim do you have installed?

Looking at the backtrace, it looks like the problem occurred in the program's single thread in IA__gtk_accel_groups_activate, but it looks like there was a problem generating the backtrace, so that may not be the true location of the error.

Reassigning component from "python" to "gajim"
Comment 3 Pierre-YvesChibon 2009-12-07 14:58:07 EST
How reproducible ? No idea, it only happened one until now.

I'm using gajim-0.12.5-1.fc12.x86_64
Comment 4 Dave Malcolm 2009-12-09 19:13:19 EST
*** Bug 545855 has been marked as a duplicate of this bug. ***
Comment 5 Kamil Páral 2009-12-18 06:48:58 EST
*** Bug 548726 has been marked as a duplicate of this bug. ***
Comment 6 Dave Malcolm 2010-02-18 15:06:44 EST
*** Bug 566523 has been marked as a duplicate of this bug. ***
Comment 7 Dave Malcolm 2010-02-26 19:04:40 EST
*** Bug 568694 has been marked as a duplicate of this bug. ***
Comment 8 Fedora Admin XMLRPC Client 2010-03-12 15:36:09 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 Dave Malcolm 2010-03-18 16:33:26 EDT
*** Bug 574364 has been marked as a duplicate of this bug. ***
Comment 10 Michal Schmidt 2010-03-19 06:03:34 EDT

*** This bug has been marked as a duplicate of bug 551834 ***

Note You need to log in before you can comment on or make changes to this bug.