Bug 54487 - problem with net install package (/RedHat/base/netstg1.img) making net installs impossible
Summary: problem with net install package (/RedHat/base/netstg1.img) making net instal...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-09 22:27 UTC by Tom Worley
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-09 22:27:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom Worley 2001-10-09 22:27:05 UTC
Description of Problem:
After getting the netstg1.img via ftp using the bootnet.img image to boot 
with, pyton complains that the file: libutil.so.1 is missing. After 
mounting the netstg1.img file I found it was indeed missing, I added it in 
(using mkcramfs) and then got problems with line 28 on anaconda saying 
that it couldn't load the "os" module.

Version-Release number of selected component (if applicable):
the netstg1.img file was altered on Wed 3rd October 2001, the entire 
distro. was downloaded yesterday (8th Oct 2001)

How Reproducible:
Every single time a net install is attempted.

Steps to Reproduce:
1. create net install disk with bootnet.img
2. install via ftp
3. problem starts after having transfered the netstg1.img file

Actual Results:
Starts to install after downloading image, but fails

Expected Results:
Should install! :-)

Additional Information:
none

Comment 1 Jeremy Katz 2001-10-10 16:36:42 UTC
Rawhide is constantly in flux and installation from it isn't even tested or
expected to work at all times; occurring now due to the changeovers to python
2.2 in rawhide.


Note You need to log in before you can comment on or make changes to this bug.