Bug 544886 - [abrt] crash detected in evince-2.28.1-5.fc12
[abrt] crash detected in evince-2.28.1-5.fc12
Status: CLOSED DUPLICATE of bug 533992
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-12-06 18:06 EST by David Le Sage
Modified: 2010-03-24 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-03-24 12:39:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (24.75 KB, text/plain)
2009-12-06 18:06 EST, David Le Sage
no flags Details

  None (edit)
Description David Le Sage 2009-12-06 18:06:53 EST
abrt 1.0.0 detected a crash.

How to reproduce
1. Downloaded a PDF to the Desktop via Epiphany.
2. Click on PDF's icon to launch.
3. Evince instantly crashes.

Comment: Crashed immediately on trying to open PDF.
Attached file: backtrace
cmdline: evince /home/dlesage/Desktop/48-TAP NOV09.pdf
component: evince
executable: /usr/bin/evince
package: evince-2.28.1-5.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 David Le Sage 2009-12-06 18:06:57 EST
Created attachment 376529 [details]
File: backtrace
Comment 3 Marek Kašík 2010-03-24 12:39:29 EDT

*** This bug has been marked as a duplicate of bug 533992 ***

Note You need to log in before you can comment on or make changes to this bug.