Bug 54489 - PAM breaks all long passwords
Summary: PAM breaks all long passwords
Status: CLOSED DUPLICATE of bug 54443
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pam   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-10 02:59 UTC by Alan Cox
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-10 02:59:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2001-10-10 02:59:27 UTC
I have NIS based passwords set up. Most are over 8 characters long. When
you update to 7.2 all these users can no longer log into the system

Poking around it works if you type the first 8 characters. This one is
pretty serious since end users are not going to figure that out, but are
going to be locked out of their own boxes.

Comment 1 Matthew Miller 2001-10-10 03:10:48 UTC

*** This bug has been marked as a duplicate of 54443 ***


Note You need to log in before you can comment on or make changes to this bug.