Bug 54490 - Ext3 eats file systems
Summary: Ext3 eats file systems
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-10 03:01 UTC by Alan Cox
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-11 19:02:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2001-10-10 03:01:05 UTC
AMD Athlon 550
256MB RAM
Stable for a very long time (in fact since before athlon hit the public)
AMI Megaraid + 4xIBM 9Gb drives
RAID5 array with writeback and 128K stripes (hardware raid)

After a couple of unscheduled hard boots the ext3 file system was corrupted
beyond repair.

Comment 1 Alan Cox 2002-09-02 21:07:09 UTC
AMI megaraid firmware bug (kernel bug was closed ages ago)



Note You need to log in before you can comment on or make changes to this bug.