Bug 544936 - The guests has no sound at all
The guests has no sound at all
Status: CLOSED DUPLICATE of bug 508317
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-06 23:35 EST by Howard Ning
Modified: 2010-01-06 10:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-06 10:07:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Howard Ning 2009-12-06 23:35:17 EST
Description of problem:
I can't get sound working on any virtual soundhw drivers, es1370, ac97. The guests can detect the sound card but the host can't make any sound. I have tested the ubuntu, fedora 12 and windows xp. I suspect this is a problem of pulseaudio and the qemu user.
I have tested that qemu-kvm can have sound normally.


Version-Release number of selected component (if applicable):
0.8.1-1
0.8.0-?
pulseaudio 0.9.21

How reproducible:
Run virtual machine and give it a sound card. Play a sound and the host does not sound at all.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Cole Robinson 2010-01-06 10:07:50 EST

*** This bug has been marked as a duplicate of bug 508317 ***

Note You need to log in before you can comment on or make changes to this bug.