Bug 545011 - [applet] crash in find_active_device()
Summary: [applet] crash in find_active_device()
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c046ffa54f7286e99434ead953c...
: 553827 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-07 10:30 UTC by Piotr Kolaczek
Modified: 2010-02-03 23:37 UTC (History)
2 users (show)

Fixed In Version: 0.2.997-4.git20091218.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-02 21:28:13 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (13.38 KB, text/plain)
2009-12-07 10:31 UTC, Piotr Kolaczek
no flags Details

Description Piotr Kolaczek 2009-12-07 10:30:34 UTC
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: /usr/bin/nm-applet --sm-disable
component: NetworkManager
executable: /usr/bin/nm-applet
kernel: 2.6.31.6-145.fc12.i686.PAE
package: NetworkManager-gnome-1:0.7.996-6.git20091021.fc12
rating: 4
reason: Process was terminated by signal 11

Comment 1 Piotr Kolaczek 2009-12-07 10:31:10 UTC
Created attachment 376645 [details]
File: backtrace

Comment 2 Dan Williams 2009-12-07 18:41:07 UTC
Upstream commit:

5bd5f143003aa3d3cdc1bb0ca218746f6cf7d328

Comment 3 Fedora Update System 2009-12-08 08:23:47 UTC
NetworkManager-0.7.997-1.fc12,ModemManager-0.2.997-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/NetworkManager-0.7.997-1.fc12,ModemManager-0.2.997-1.fc12

Comment 4 Fedora Update System 2009-12-10 04:24:21 UTC
NetworkManager-0.7.997-1.fc12, ModemManager-0.2.997-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager ModemManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-13012

Comment 5 Fedora Update System 2009-12-14 22:49:28 UTC
NetworkManager-0.7.997-2.git20091214.fc12,ModemManager-0.2.997-2.git20091214.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/NetworkManager-0.7.997-2.git20091214.fc12,ModemManager-0.2.997-2.git20091214.fc12

Comment 6 Fedora Update System 2009-12-16 01:08:53 UTC
NetworkManager-0.7.997-2.git20091214.fc12, ModemManager-0.2.997-2.git20091214.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager ModemManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-13165

Comment 7 Fedora Update System 2009-12-18 04:26:50 UTC
ModemManager-0.2.997-3.git20091216.fc12, NetworkManager-0.7.997-2.git20091214.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ModemManager NetworkManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-13165

Comment 8 Fedora Update System 2009-12-22 04:49:10 UTC
ModemManager-0.2.997-4.git20091218.fc12, NetworkManager-0.7.997-2.git20091214.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ModemManager NetworkManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-13165

Comment 9 Fedora Update System 2010-01-02 21:27:32 UTC
ModemManager-0.2.997-4.git20091218.fc12, NetworkManager-0.7.997-2.git20091214.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Dan Williams 2010-02-03 23:37:17 UTC
*** Bug 553827 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.