Bug 545169 - Need a 0.6.x hostapd option in the repositories.
Summary: Need a 0.6.x hostapd option in the repositories.
Keywords:
Status: CLOSED DUPLICATE of bug 548180
Alias: None
Product: Fedora
Classification: Fedora
Component: primer3
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Pierre-YvesChibon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-07 19:26 UTC by james
Modified: 2009-12-16 20:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-16 20:46:08 UTC
Type: ---


Attachments (Terms of Use)

Description james 2009-12-07 19:26:40 UTC
Need a version 0.6.x hostapd in the repositories, now everything's moved to ath5k and ath9k drivers.

Comment 1 Pierre-YvesChibon 2009-12-07 19:36:05 UTC
My current state of knowledge doesn't make me able to understand your request, could you give me some light ?

Thanks

Comment 2 james 2009-12-08 10:32:05 UTC
Hi,
Now the atheros wireless drivers have moved from madwifi to ath*k in kernel drivers, you can't start an access point without a 0.6.x version of hostapd, the host Ap daemon.  The newest version in repositories is hostapd-0.5.8-13.fc12.x86_64

The 0.6 versions are marked as stable. Their web-page is http://hostap.epitest.fi/hostapd/

An RPM of this would be very useful. I'm trying to build one myself.

There is a spec file here; http://sites.google.com/site/mclroy/hostapd/hostapd-spec

Best regards
James

Comment 3 Pierre-YvesChibon 2009-12-08 13:32:56 UTC
hm I think you have probably an interesting point, but really, really, really, would like to know the link between Atheros chipset, hostap and primer3 [1] against which you filled this bug.

Best regards,

Pierre

[1] http://primer3.sourceforge.net/

Comment 4 Mohamed El Morabity 2009-12-08 13:38:05 UTC
By the way, hostapd is NOT in the official repositories. This bug report is nonsense.

Comment 5 james 2009-12-08 13:55:39 UTC
Yeah, I just noticed that, and realised that I got it from atrpms. I've filed a  report there. There would seem to be no reason that hostapd is not in the Core Fedora repositories. They seem to have given up on maintaining it as their last bug report is dated 2007.

Finding out why it isn't here would be interesting, I'm just going to find out about primer3.

I don't think this is nonsense, more a request for a feature in the repositories. I've found a spec file, as stated, but am having trouble building it. I'm trying to learn now.

Comment 6 james 2009-12-08 13:59:01 UTC
Could you show me why Primer3 might be relevant please Pierre?

Much appreciated,
James

Comment 7 Pierre-YvesChibon 2009-12-08 14:05:59 UTC
Well you are filling a bug against primer3...

I would like you to show me how hostpad is relevant to primer3. That's my question since the beginning...

Comment 8 james 2009-12-08 14:21:23 UTC
Damn, my apologies. I didn't realise.

Comment 9 Pierre-YvesChibon 2009-12-08 15:00:13 UTC
Shall I close this as notabug, or do you reassign it ?

Comment 10 james 2009-12-08 15:18:50 UTC
Close it, I'll try and find the Future Features part. Thanks, and apologies.

Comment 11 John W. Linville 2009-12-16 20:46:08 UTC

*** This bug has been marked as a duplicate of bug 548180 ***


Note You need to log in before you can comment on or make changes to this bug.