Bug 54523 - Update FAQ to reflect non-US cancellation
Update FAQ to reflect non-US cancellation
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation (Show other bugs)
unspecified
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Clay Murphy
Fanny Augustin
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-11 07:18 EDT by Jay Turner
Modified: 2015-01-07 18:52 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-31 18:42:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-10-11 07:18:47 EDT
Description of Problem:
Currently the FAQ tells users that they need to contact 888-RedHat1 in
order to cancel their subscription.  We probably need to come up with a
similiar method for our non-US customers to cancel and reflect that in the
FAQ as well.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Tammy Fox 2001-10-21 13:29:49 EDT
Lisa is contacting Xavier and Alastair to determine what the proper
procedure is for non-US cancellations. When she finds out and forwards
the information to me, I will update the FAQ page.
Comment 2 Todd Warner 2002-09-17 15:20:10 EDT
Tammy,

This is really old... any kind of resolution?
Comment 3 Tammy Fox 2002-09-17 15:53:18 EDT
No one ever got back to Lisa, and Lisa is not working on it anymore.
I still don't know who is in charge of non-US cancellations. I'll
try to find out again.
Comment 4 Clay Murphy 2003-01-06 15:54:46 EST
I'll pick up where Tammy left off and try to find the responsible party.
Comment 5 Clay Murphy 2003-01-15 20:33:53 EST
I have sent an email to various sales managers/directors outside of the US for
their method of handling cancellations. The email was sent to:
Jean Marc Lange, Michael Lim, Franz Meyer and Chris Sharp. It reads:

Hello,

I'm the technical writer for Red Hat Network and I've been tasked with
determining and documenting how subscribers to RHN outside of the US should go
about canceling their subscriptions. Right now, we tell all customers to
"contact Customer Service at (888) REDHAT1 or customerservice@redhat.com." But I
believe this is invalid for non-US residents.

Can you tell me how RHN cancellations are handled in your area?

Thanks,
-Clay

-- 
- Clay Murphy
Technical Writer (contract)
Red Hat - Mountain View
650-567-9039 x.79251
Comment 6 Clay Murphy 2003-01-21 20:53:50 EST
Franz Meyer has forwarded me to Xavier Oleron, the Enterprise Support Manager at
our UK Office. He's telling me RHN cancellations would come through his office,
but he cannot recall such an instance. This was echoed by Chris Sharp, director
of the Australian office.

I am now asking Franz if his office will act at the official recipient of
cancellations for European customers.
Comment 7 Greg DeKoenigsberg 2003-01-23 19:20:03 EST
Maybe Franz can't recall such an instance because no one knows how to get hold
of them to cancel -- thus the need for the FAQ entry.  ;-)
Comment 8 Clay Murphy 2003-01-31 18:42:11 EST
Based on the limited input I've received, I've updated this bug to direct
customers to technical support at their regional headquarters:
--------
To cancel your subscriptions in other countries, contact technical support at
your regional headquarters. Contact information is available at:

https://www.redhat.com/about/corporate/wwoffices/ 

Note You need to log in before you can comment on or make changes to this bug.