Bug 54538 - Directory index forbidden by rule
Directory index forbidden by rule
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Web Builder Traffic
Web Development
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-11 11:54 EDT by Jay Turner
Modified: 2015-01-07 18:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-25 11:15:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-10-11 11:54:04 EDT
Description of Problem:
Wouldn't normally report this as generally its just someone typing the
wrong URL or something but this seems a little different:

Directory index forbidden by rule: /var/www/html/products/software/
Directory index forbidden by rule: /var/www/html/products/support/

In 12 hour period, have 380 of the first and 175 of the second on
app[23].rwc-colo on 10/11/01.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Tom Lancaster 2002-07-29 12:56:39 EDT
Traffic, is there a rational explanation for this ?
Comment 2 Tom Lancaster 2002-07-29 14:04:27 EDT
It seems like a redirect might be in order for /products/support ->
/services/techsupport, but since this is all being re-orged in a week or two,
we'll hold off for now.

Note You need to log in before you can comment on or make changes to this bug.