Bug 54545 - xinetd not updated for powertools
xinetd not updated for powertools
Status: CLOSED WONTFIX
Product: Red Hat Powertools
Classification: Retired
Component: xinetd (Show other bugs)
6.2
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Brock Organ
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-11 15:01 EDT by Pekka Savola
Modified: 2007-03-26 23:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-19 03:57:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2001-10-11 15:01:30 EDT
xinetd for RHL7x has seen a lot of security updates.

It appears that it has been forgotten that xinetd was also part of RHL62 Powertools.

As RHL62 is still being supported, the updated xinetd should be pushed to RHL62 Powertools too.
Comment 1 Trond Eivind Glomsrxd 2001-10-12 12:43:38 EDT
The newer ones are very, very different from what shipped in PowerTools -
codewise (most of the fixes made as erratas don't apply to the ancient version
in PT) and configuration wise. I'll think closer about ti, but I doubt it will
happen.
Comment 2 Mark J. Cox (Product Security) 2002-12-19 03:57:48 EST
PowerTools is no longer supported for security errata

Note You need to log in before you can comment on or make changes to this bug.