Bug 54548 - Kernel panic error when booting RedHat Linux 7.1 (New installation)
Kernel panic error when booting RedHat Linux 7.1 (New installation)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
ccsoft.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-11 17:19 EDT by Glade Seegmiller
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glade Seegmiller 2001-10-11 17:19:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Win95; U)

Description of problem:
When I boot the system I get a kernel panic error.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot the system
2.
3.
	

Actual Results:  The system starts to boot but fails with a kernel panic error.


Expected Results:  The system should have completed the boot process.

Additional info:

The last three lines that appear on my screen are:
    EXT2-fs unable to read superblock
    isofs_read_super: bread failed, dev=03:01, iso_blknum=16, block-32
    kernel panic: VFS: unable to mount root fs on 03:01

The support people thought that I may have a bad disk drive, so I changed disk drives and got the same error.
I can load RedHat Linux 7.0 without any problems.  I upgraded the RedHat Linux 7.0 installation to RedHat Linux
  7.1.  I still got the same kernel panic error.
I booted with the 'linux rescue' option and got the following error when it tried to mount the root partisian:
  'mount failed: Invalid argument'.
After getting to a command prompt, I tried mounting the hda1 device  with the following command line:
  'mount /dev/hda1 /mnt/sysimage'.  This command gave the following error: 'mount failed: Invalid argument'.
I then ran fdisk and deleted the root partisian and added it back again.  At this point I tried mounting the hda1
  device again.  It mounted successfully.  I looked through the directories to see if everything looked okay.  It
  looked okay to me!
I then booted the system again.  I still got the kernel panic error
Comment 1 Bugzilla owner 2004-09-30 11:39:11 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.