This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 546148 - [abrt] crash detected in python-2.6.2-2.fc12
[abrt] crash detected in python-2.6.2-2.fc12
Status: CLOSED DUPLICATE of bug 543278
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:739fd76d7e4e0ca7a0d972b47b4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-10 01:45 EST by Tomasz Chrzczonowicz
Modified: 2009-12-10 14:52 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-10 14:52:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (39.85 KB, text/plain)
2009-12-10 01:45 EST, Tomasz Chrzczonowicz
no flags Details

  None (edit)
Description Tomasz Chrzczonowicz 2009-12-10 01:45:40 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. Run Istanbul and start recording
2. Stop recording
3. Select the field with the name for a saved file


Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
component: python
executable: /usr/bin/python
kernel: 2.6.31.6-162.fc12.i686.PAE
package: python-2.6.2-2.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 Tomasz Chrzczonowicz 2009-12-10 01:45:43 EST
Created attachment 377386 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-12-10 14:52:38 EST
Thank you for the bug report. 

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 543278 ***

Note You need to log in before you can comment on or make changes to this bug.