Bug 546153 - firefox crash [@ nsScrollPortView::IncrementalScroll()]
Summary: firefox crash [@ nsScrollPortView::IncrementalScroll()]
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:392509edbe06ed140a966d5cc70...
: 550513 554039 556561 567571 569647 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-10 08:24 UTC by Morten Slott Hansen
Modified: 2010-03-19 09:45 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-19 09:45:28 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (53.07 KB, text/plain)
2009-12-10 08:24 UTC, Morten Slott Hansen
no flags Details


Links
System ID Priority Status Summary Last Updated
Mozilla Foundation 490461 None None None Never

Description Morten Slott Hansen 2009-12-10 08:24:41 UTC
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5.5/firefox
kernel: 2.6.31.6-162.fc12.x86_64
package: firefox-3.5.5-1.fc12
rating: 4
reason: Process was terminated by signal 11

Comment 1 Morten Slott Hansen 2009-12-10 08:24:52 UTC
Created attachment 377397 [details]
File: backtrace

Comment 2 Martin Stransky 2009-12-10 08:43:00 UTC
Looks interesting. Reporter, can you describe any reproduction steps?

Comment 3 Martin Stransky 2009-12-10 08:57:54 UTC
http://crash-stats.mozilla.com/report/index/27e89591-7aae-4ef4-8d8e-5dadf2091206

It's already filled by mozilla crash reporter.

Comment 4 Morten Slott Hansen 2009-12-10 09:40:11 UTC
Hi,

I use Firefox for developing websites at work and our current site has a lot of flash banners (I installed flash beta 64bit) and extensive jquery scripting.
There is a popup window also - and when I close the main window and then the popup FF crashes.

Let me know if I should test something - or remove an extension.

Comment 5 Chris Campbell 2009-12-25 20:28:29 UTC
*** Bug 550513 has been marked as a duplicate of this bug. ***

Comment 6 Chris Campbell 2010-01-10 16:18:00 UTC
*** Bug 554039 has been marked as a duplicate of this bug. ***

Comment 7 Chris Campbell 2010-01-19 01:18:18 UTC
*** Bug 556561 has been marked as a duplicate of this bug. ***

Comment 8 Karel Klíč 2010-02-24 17:28:30 UTC
*** Bug 567571 has been marked as a duplicate of this bug. ***

Comment 9 Chris Campbell 2010-03-02 23:32:18 UTC
*** Bug 569647 has been marked as a duplicate of this bug. ***

Comment 10 Florian Fischer 2010-03-11 15:33:40 UTC

Comment
-----
just klicked a link and it crashed

Comment 11 cornel panceac 2010-03-11 20:01:21 UTC

Comment
-----
click on a link in one "linux today" page

Comment 12 Martin Stransky 2010-03-19 09:41:55 UTC
It's upstream bug https://bugzilla.mozilla.org/show_bug.cgi?id=490461


Note You need to log in before you can comment on or make changes to this bug.