This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 546353 - [abrt] crash detected in compiz-0.8.2-21.fc13
[abrt] crash detected in compiz-0.8.2-21.fc13
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: libcompizconfig (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Izhar Firdaus
Fedora Extras Quality Assurance
abrt_hash:3ee1276f2520ceb4bc7df857de5...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-10 12:41 EST by Bernie Innocenti
Modified: 2009-12-22 05:48 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-22 05:47:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (6.12 KB, text/plain)
2009-12-10 12:41 EST, Bernie Innocenti
no flags Details

  None (edit)
Description Bernie Innocenti 2009-12-10 12:41:33 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.open ccsm
2.export a profile to a file
3.load back the same profile


Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
executable: /usr/bin/compiz
kernel: 2.6.31.5-127.fc12.x86_64
package: compiz-0.8.2-21.fc13
rating: 3
reason: Process was terminated by signal 11
Comment 1 Bernie Innocenti 2009-12-10 12:41:35 EST
Created attachment 377536 [details]
File: backtrace
Comment 2 leigh scott 2009-12-21 14:49:28 EST
I am unable to replicate the bug on my 64 bit Rawhide install using your steps to reproduce.
Also your backtrace is incomplete as you haven't got all the debug packages installed.
Comment 3 Chris Campbell 2009-12-21 16:19:58 EST
This bug has been triaged

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 leigh scott 2009-12-21 16:30:54 EST
Can you explain your comment ? 

(In reply to comment #3)
> This bug has been triaged
> 
> -- 
> Fedora Bugzappers volunteer triage team
> https://fedoraproject.org/wiki/BugZappers
Comment 5 Matěj Cepl 2009-12-21 20:15:07 EST
(In reply to comment #4)
> Can you explain your comment ? 

> > https://fedoraproject.org/wiki/BugZappers  

Basically what that means is that a volunteer bug triager took a look at the bug and considered it sufficiently complete, so that it could be looked at by developers without an undue risk of their wasting their time on trivialities.
Comment 6 leigh scott 2009-12-22 05:47:23 EST
(In reply to comment #5)
> (In reply to comment #4)
> > Can you explain your comment ? 
> 
> > > https://fedoraproject.org/wiki/BugZappers  
> 
> Basically what that means is that a volunteer bug triager took a look at the
> bug and considered it sufficiently complete, so that it could be looked at by
> developers without an undue risk of their wasting their time on trivialities.  


Thanks for the explanation.
Looking at the bug I believe the best resolution at this time is to close it as  'works for me'.
I believe Drago01 will bump compiz to version 0.8.4 for F13 which would make fixing this redundant.

Note You need to log in before you can comment on or make changes to this bug.