This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 546681 - [abrt] crash in python-2.6.2-2.fc12
[abrt] crash in python-2.6.2-2.fc12
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:cb6020a85d18c680448db505783...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-11 11:56 EST by quintesse
Modified: 2009-12-11 15:50 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-11 15:50:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (18.03 KB, text/plain)
2009-12-11 11:56 EST, quintesse
no flags Details

  None (edit)
Description quintesse 2009-12-11 11:56:49 EST
abrt 1.0.1 detected a crash.

Comment: I'm not sure what I did to be exact, the manager just suddenly went away without a trace.
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: python
executable: /usr/bin/python
kernel: 2.6.31.6-145.fc12.i686.PAE
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 quintesse 2009-12-11 11:56:52 EST
Created attachment 377761 [details]
File: backtrace
Comment 2 quintesse 2009-12-11 13:09:58 EST
It happened again in the same way. Not sure what triggers it but at least I now know that it happens when starting a VM. The manager crashes although the VM is started (as verified by restarting the manager). Don't know much more, sorry.
Comment 3 Dave Malcolm 2009-12-11 15:50:12 EST

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.