Bug 54681 - netreport doesn't complain about extra arguments
Summary: netreport doesn't complain about extra arguments
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-16 09:29 UTC by Göran Uddeborg
Modified: 2014-03-17 02:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-16 09:32:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Simple change to improve error reporting (274 bytes, patch)
2001-10-16 09:32 UTC, Göran Uddeborg
no flags Details | Diff

Description Göran Uddeborg 2001-10-16 09:29:52 UTC
Netreport doesn't give an error message if called with extra arguments. 
This is not very serious since it isn't intended to be called directly. 
But on the other hand the fix is very simple.

Comment 1 Göran Uddeborg 2001-10-16 09:32:37 UTC
Created attachment 34181 [details]
Simple change to improve error reporting

Comment 2 Bill Nottingham 2002-01-25 06:11:29 UTC
Fixed in 6.51-1, thanks!


Note You need to log in before you can comment on or make changes to this bug.