Bug 546919 - SIGSEGV in "marshal_dbus_message_to_g_marshaller" in /usr/share/avant-window-navigator/applets/pynot/pynot.py
SIGSEGV in "marshal_dbus_message_to_g_marshaller" in /usr/share/avant-window-...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: awn-extras-applets (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:1d781a4592bf864a6c7e3fe162d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-12 12:03 EST by André Auzi
Modified: 2010-05-09 07:27 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-09 07:27:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (8.89 KB, text/plain)
2009-12-12 12:03 EST, André Auzi
no flags Details

  None (edit)
Description André Auzi 2009-12-12 12:03:44 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: python /usr/share/avant-window-navigator/applets/pynot/pynot.py --uid=1260100078 --window=27536184 --orient=0 --height=40
component: python
executable: /usr/bin/python
kernel: 2.6.31.6-145.fc12.x86_64
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 André Auzi 2009-12-12 12:03:47 EST
Created attachment 377895 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-12-14 11:35:48 EST
Thank you for reporting this bug.

How reproducible is this problem?  If you run the program from a terminal, is an error message printed?

What version of awn-extras-applets do you have installed?

Looking at the backtrace, it looks like the problem occurred in the program's single thread in marshal_dbus_message_to_g_marshaller

Reassigning component from "python" to "awn-extras-applets"
Comment 3 leigh scott 2010-05-09 07:27:10 EDT
Closed, hopefully fixed in version 0.4.0

Note You need to log in before you can comment on or make changes to this bug.