Bug 547 - no __setfpucw in glibc
no __setfpucw in glibc
Status: CLOSED DUPLICATE of bug 3468
Product: Red Hat Raw Hide
Classification: Retired
Component: glibc (Show other bugs)
1.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-20 20:10 EST by sds
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-15 07:39:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sds 1998-12-20 20:10:18 EST
many programs fail with message:
error in loading shared libraries: <progname>: undefined
symbol: __setfpucw
this functions is supposed to be declared (as per man page)
in /usr/include/i386/fpu_control.h, but there is no such
file, only /usr/include/fpu_control.h.
Comment 1 Cristian Gafton 1999-01-18 20:22:59 EST
Programs like ? ....
Comment 2 Cristian Gafton 1999-02-16 12:07:59 EST
Programs need a recompile
Comment 3 Erik Troan 1999-05-03 12:11:59 EDT
this needs to be fixed for glibc 2.0 apps
Comment 4 Jeff Johnson 1999-06-15 07:39:59 EDT
*** This bug has been marked as a duplicate of 3468 ***

Note You need to log in before you can comment on or make changes to this bug.