Bug 54704 - Jumping text in Balsa "To:" field
Summary: Jumping text in Balsa "To:" field
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: balsa   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-16 18:50 UTC by Michal Jaegermann
Modified: 2014-03-17 02:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-22 06:06:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2001-10-16 18:50:35 UTC
Description of Problem:

In "Compose" of Balsa when writing recipient in "To:" field of a new
message a typed text jumps right and left apparently depending on
a number of characters typed.  This may depend on a choice of fonts
but it happens at least with
-b&h-lucidatypewriter-medium-r-normal-*-18-*-*-*-m-*-iso8859-1
and
-b&h-lucidatypewriter-medium-r-normal-*-18-*-*-*-m-*-iso8859-2
but not, for example, with
-b&h-lucidux mono-medium-r-normal-*-16-*-*-*-m-*-iso8859-15

If one will type spurious characters to force a text to jump
left then these extras can be erased and the text will stay left.
I did not observe anything like that in other entry fields
(but, come to think of it, I did not try 'Cc:').

The same effect was also observed on another system where some
other fonts were used (some courier, I think).

BTW - a choice of a default font is pretty terrible (unreadable
on most displays) and it is not really obvious how to change these.

Comment 1 Bill Nottingham 2001-10-22 06:06:30 UTC
I can't reproduce the font jumping in balsa-1.2.1-1, which will be in rawhide
soon. It also has a somewhat better default font (of course, that's always in
the eye of the beholder. :) )

Comment 2 Michal Jaegermann 2001-10-22 18:43:41 UTC
Yes, indeed. An absence of wildly jumping strings seems to be a difference
between balsa-1.1.7-5, as included in Enigma-RC2, and balsa-1.2.1-1.

As for defaults fonts they seem to be now indeed only "tiny" instead
of "unreadable". :-)



Note You need to log in before you can comment on or make changes to this bug.