Bug 54707 - No good way to access Gnome docs through Nautilus help
Summary: No good way to access Gnome docs through Nautilus help
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-16 19:03 UTC by Michal Jaegermann
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-16 20:09:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2001-10-16 19:03:31 UTC
Description of Problem:

"Help" tab in Nautilus does not give an access to Gnome documents
save two introductory ones.  One has to remember one of 99 names
and to know that one can type for a "Location" something like
'ghelp:gnumeric' to get there.

Comment 1 Havoc Pennington 2001-10-16 20:09:15 UTC
You can choose the help from the help menu in the app you want help on, of course.

I can't look at the current UI since I've broken my Nautilus with a newer
Mozilla, will investigate this later on when I build Nautilus 1.0.5


Comment 2 Havoc Pennington 2002-03-01 21:21:13 UTC
Help system is being redone to not involve Nautilus. This is the real fix rather
than spending a lot of time on fixing Nautilus help. Will just be turning
Nautilus help feature off.


Note You need to log in before you can comment on or make changes to this bug.