Bug 54714 - xscreensaver locks up after time
xscreensaver locks up after time
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.2
alphaev6 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-16 15:55 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-26 11:25:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-16 15:55:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
When in Gnome, if left unattended, even though the screensaver is turned
off and the password for the screensaver is turned off, the screensaver
will start anyways.  Once it has started you can not unlock the system
without rebooting.  This happens in RedHat 6.2 and 7.1.  We are running
these AlphaPCs with an Elsa Glory, 8 MB, 64-bit card.  One is running
Redhat 6.2 and the other 7.1, and they both do it every single time they
are allowed to go to the screensaver.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Just let the computer get to xscreensaver.
2.
3.
	

Actual Results:  Computer locked up and had to be rebooted.

Expected Results:  The screensaver is turned off.. nothing should have
happened.

Additional info:
Comment 1 Bill Nottingham 2001-10-16 23:18:08 EDT
The screensaver really can't lock up the system by itself; it's more likely
tickling an X server or kernel bug.

Are there any errors in the system logs?
Comment 2 Need Real Name 2001-10-17 07:47:09 EDT
I don't find any errors in the system logs but are there any other specific 
logs that you are talking about.  I might have just missed them or something.
Comment 3 Need Real Name 2001-10-26 11:24:10 EDT
I still need help with this problem.  Please respond.
Comment 4 Mike A. Harris 2002-01-23 11:12:30 EST
I recommend disabling the OpenGL screensavers as that is likely what
is causing the problem.  Please try upgrading to the latest supported
release of Red Hat Linux (7.1), as I am unable to reproduce this
problem on the hardware I have available.  (Alpha EV5, and EV67 with
various video hardware)

Note You need to log in before you can comment on or make changes to this bug.