Bug 547155 - [abrt] crash detected in java-1.6.0-openjdk-1:1.6.0.0-33.b16.fc12
[abrt] crash detected in java-1.6.0-openjdk-1:1.6.0.0-33.b16.fc12
Status: CLOSED DUPLICATE of bug 547056
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
abrt_hash:71168fb6a9d0e08240b3cd24871...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-13 14:42 EST by Sergey Bostandzhyan
Modified: 2009-12-13 15:01 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-13 15:01:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (71.81 KB, text/plain)
2009-12-13 14:42 EST, Sergey Bostandzhyan
no flags Details
File: cmdline (1.98 KB, text/plain)
2009-12-13 14:43 EST, Sergey Bostandzhyan
no flags Details

  None (edit)
Description Sergey Bostandzhyan 2009-12-13 14:42:55 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. Start eclipse (from package: eclipse-platform-3.5.1-20.fc12.x86_64, but same also happens with the standalone package from eclipse.org)
2. Open menu: Help->Install new software...
3. Do not do anything in the window that opened, just simply click "Cancel"



Comment: The above steps will cause a crash in java openjdk.
Attached file: backtrace
cmdline: /usr/bin/java -Xms128m -Xmx512m -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/python/pydev/ui/filetypes/FileTypesPreferencesPage,getDottedValidSourceFiles -XX:MaxPermSize=256m -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.0.201.R35x_v20090715.jar -os linux -ws gtk -arch x86_64 -showsplash -launcher /usr/lib64/eclipse/eclipse -name Eclipse --launcher.library /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.0.200.v20090519/eclipse_1207.so -startup /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.0.201.R35x_v20090715.jar -exitdata 41001d -vm /usr/bin/java -vmargs -Xms128m -Xmx512m -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/python/pydev/ui/filetypes/FileTypesPreferencesPage,getDottedValidSourceFiles -XX:MaxPermSize=256m -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.0.201.R35x_v20090715.jar
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java
kernel: 2.6.31.6-166.fc12.x86_64
package: java-1.6.0-openjdk-1:1.6.0.0-33.b16.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 Sergey Bostandzhyan 2009-12-13 14:42:58 EST
Created attachment 378068 [details]
File: backtrace
Comment 2 Sergey Bostandzhyan 2009-12-13 14:43:01 EST
Created attachment 378069 [details]
File: cmdline
Comment 3 Mark Wielaard 2009-12-13 15:01:13 EST
Similar backtrace to crash reported earlier today.
Seems to be triggered by Java_org_eclipse_swt_internal_gtk_OS__1gtk_1widget_1destroy

*** This bug has been marked as a duplicate of bug 547056 ***

Note You need to log in before you can comment on or make changes to this bug.