Bug 54731 - ee longstanding useless menu item bug
Summary: ee longstanding useless menu item bug
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ee (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-17 09:19 UTC by Mike A. Harris
Modified: 2007-03-27 03:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-17 14:05:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike A. Harris 2001-10-17 09:19:58 UTC
Open up ee, and view an image.  Now right click on ee, and the
menu comes up.  Choose "View->Toolbar".  *NONE* of the options
on that menu work, nor have they ever worked in the history of
ee, at least I've never seen it functional.  The "hide" toolbar
option is always marked with an X, and no amount of clicking on
anything brings up any toolbar anywhere.  If the toolbar is not
implemented, then the toolbar menu should be removed.  If it
is implemented, it should be fixed IMHO.


Additional Information:
Ever since ee replaced xv in RHL, I always hated it because it
claimed to be a replacement for xv which was shareware.  Muahahhaa.
Now I'm QA testing it and get to file bug reports for all the
things I find annoying.  Muahahha.  (sorry).  ;o)

Comment 1 Havoc Pennington 2002-02-11 21:36:13 UTC
We are dropping ee from the distribution (use gqview, nautilus, etc. instead).

Comment 2 Mike A. Harris 2002-02-13 19:50:45 UTC
Great!  ee always sucked anyway.  ;o)

I use it anyway just because its there, but switching to something else
will be a smooth transition.  ;o)


Note You need to log in before you can comment on or make changes to this bug.