This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 547344 - Incorrect conflict setting
Incorrect conflict setting
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-14 07:55 EST by Stephen Gallagher
Modified: 2009-12-14 09:02 EST (History)
1 user (show)

See Also:
Fixed In Version: authconfig-6.0.0-2.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-14 09:02:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stephen Gallagher 2009-12-14 07:55:10 EST
Description of problem:
Authconfig 6.0 reports that it conflicts with SSSD < 1.0.0. This should be 0.99.1.

Version-Release number of selected component (if applicable):
authconfig-6.0.0-1.fc13.i686

How reproducible:
Every time

Steps to Reproduce:
1. yum update --enablerepo=rawhide sssd authconfig

Actual results:
--> Processing Conflict: authconfig-6.0.0-1.fc13.i686 conflicts sssd < 1.0.0
--> Finished Dependency Resolution
authconfig-6.0.0-1.fc13.i686 from rawhide has depsolving problems
  --> authconfig conflicts with sssd
Error: authconfig conflicts with sssd

Expected results:
Successful installation

Additional info:
This was probably caused because the SSSD team opted to release a second 1.0 Release Candidate (0.99.1) instead of SSSD 1.0.0 before Authconfig 6.0 was released.

Note You need to log in before you can comment on or make changes to this bug.