Bug 547351 - [abrt] crash detected in notification-daemon-0.4.1-0.20090923.4.fc12
[abrt] crash detected in notification-daemon-0.4.1-0.20090923.4.fc12
Status: CLOSED DUPLICATE of bug 544981
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:fc5bf17ba95d94195ab7a33f800...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-14 08:25 EST by jay dwyer
Modified: 2010-02-16 16:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-16 16:44:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (5.50 KB, text/plain)
2009-12-14 08:25 EST, jay dwyer
no flags Details

  None (edit)
Description jay dwyer 2009-12-14 08:25:44 EST
abrt 1.0.0 detected a crash.

Comment
-----
not sure how to reproduce, but it got my gnome session in a tizz.

i'm running compiz-fusion, and every time i clicked on the abrt icon to see what had crashed, the window manager would lose its borders. reload the window manager to get it back, but the packagekit dialog was there behind a couple of windows, so click it to see what was going on and the window manager crashed again.

rinse, repeat.

havent been doing any installations lately, just running my fairly standard set of apps, so i dont really know _why_ or _what_ happened beyond something got stuck in a crash loop!

Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
executable: /usr/libexec/notification-daemon
kernel: 2.6.31.6-162.fc12.x86_64
package: notification-daemon-0.4.1-0.20090923.4.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 jay dwyer 2009-12-14 08:25:47 EST
Created attachment 378204 [details]
File: backtrace
Comment 2 Matthias Clasen 2010-02-16 16:44:47 EST

*** This bug has been marked as a duplicate of bug 544981 ***

Note You need to log in before you can comment on or make changes to this bug.