Bug 547361 - Repositioning the KDE Brand
Repositioning the KDE Brand
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: Tracking
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-14 08:48 EST by Rex Dieter
Modified: 2011-09-02 11:12 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-02 11:12:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2009-12-14 08:48:37 EST
Tracking bug for changes to package naming, description, and summaries related to:
http://dot.kde.org/2009/11/24/repositioning-kde-brand
http://community.kde.org/Promo/Branding/Rebranding_KDE_v1.1.0
http://community.kde.org/Promo/Branding/Map
Comment 1 Rex Dieter 2009-12-14 08:57:16 EST
From my reading of the above, this involves emphasizing:

1.  use "KDE Software Compilation" instead of "K Desktop Environment" (or just drop the latter)

2.  use "KDE Platform" instead of KDE DevPlatform

3.  use "KDE Plasma ..."

(verbatum):  The workspace comes in different flavors addressing the needs of specific groups of users and hardware platform constraints. The following brands are to be used:
  * “KDE Plasma Desktop” for the traditional workspace
  * “KDE Plasma Netbook” for the Netbook form-factor devices
  * “KDE Plasma Mobile” for the workspace on phones and similar devices 

4.  use "KDE Applications" for... well, general applications written using the KDE platform.
Comment 2 Jaroslav Reznik 2009-12-14 09:05:21 EST
K Desktop Environment can be used as KDE too (depends on context) - kdeadmin as example - "K Desktop Environment - Administrative tools" -> "KDE Administrative Tools" or even drop "KDE"... this matches "KDE Edu" usage.
Comment 3 Kevin Kofler 2009-12-14 10:24:42 EST
I think it is fine to just write KDE as an abbreviation in cases where it's clear what we're talking about or where it doesn't really matter (e.g. Fedora KDE Live features the whole KDE Software Compilation, but as part of this it also includes the KDE Plasma Desktop, KDE Applications and the runtime parts of the KDE Platform). But where any doubt could arise, we'll of course have to clearly say "KDE Project", "KDE Software Compilation" (or "KDE SC"), "KDE Plasma Desktop", "KDE Applications", "KDE Platform" etc.

We do need to fix references to "K Desktop Environment", e.g. comps-f13.xml.in needs fixing.
Comment 4 Alexei Podtelezhnikov 2009-12-15 12:59:15 EST
Please please please DO NOT USE "KDE SC"!
"KDE" does not exactly flies off your tongue. 
"KDE SC" is just plain brain-dead. 

This is what happens than people who know how 
to program decide that branding is a piece of cake, I suspect.
Do we know who is behind all these rebranding efforts?

When I first saw this in KDE SC 4.3.4 release announcement,
I though, are they nuts? If your new brand needs to be abbreviated
into something so ugly, this brand is dead in the water.

Whatever consulting group suggested this should be fired immediately!
If this was "created" on a napkin in a bar, do not call it rebranding
yet. It will fail in the current form.

Hands down, "KDE SC" is the ugliest term in the world so far.
Even freaking microsoft move on from "XP", "NT", "ME" to "Vista" and 
"Seven", because unpronouncable abbreviations eat your babies and
nobove was calling Windows by its name. Learn from others!

Nobody needs spelled out brands!!! It is stupid to brand a software 
compilation as "Software Compilation". It's stupid and not even 
defendable in court as a (TM).

"KDE(TM) Plasma(TM)" was a move in the right direction, but forget 
about Stupid Creature "SC".
Comment 5 Rex Dieter 2009-12-15 13:42:17 EST
While I appreciate the input, arguing about how upstream approaches marketing and promotion *here* doesn't make much sense.
Comment 7 Alexei Podtelezhnikov 2009-12-15 17:48:15 EST
Quoting from there... 
"We don’t want KDE SC used everywhere, if we did we’d have given it a catchier name."
That was really calming. 

If Fedora-KDE team tries to stay away from "KDE SC" in the package descriptions, I am a happy camper.
Comment 8 Jaroslav Reznik 2009-12-16 09:42:34 EST
Do we want it for KDE 3 packages too (kdebase3, kdelibs3, kdegames3)?
Comment 9 Kevin Kofler 2009-12-16 11:19:47 EST
IMHO yes, we'll want KDE 3 to be called KDE 3, not K Desktop Environment 3. (But I wouldn't call it "KDE SC 3".)
Comment 10 Rex Dieter 2011-09-02 11:12:08 EDT
Let's kill this.

We have other stuff to fix, but probably should open new bugs...

Note You need to log in before you can comment on or make changes to this bug.