This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 5475 - Netscape STILL doesn't work? Or is it Linux?
Netscape STILL doesn't work? Or is it Linux?
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-02 15:49 EDT by per.johansson
Modified: 2014-03-16 22:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-18 12:18:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description per.johansson 1999-10-02 15:49:35 EDT
Making links in Netscape messenger (v. 4.7) STILL causes an
bus error.  I hade no problem with that in RH Linux 5.2
(although I didn't use 4.7 then of course...).

Is this a problem with Netscape? Kernel 2.2? Malloc? Glibc?
Configuration?
Comment 1 Bill Nottingham 1999-10-04 11:19:59 EDT
Motif.

The Motif that's statically linked into Netscape has issues
when running on glibc-2.1.

Current workarounds include running the glibc-2.0 version against
the glibc-2.0 compatibility libraries (which increases the memory
use a decent amount), or possibly running the libc5 version.

This has been reported to netscape before. :(

Note You need to log in before you can comment on or make changes to this bug.