Bug 547576 - [abrt] crash detected in firefox-3.5.5-1.fc12
[abrt] crash detected in firefox-3.5.5-1.fc12
Status: CLOSED DUPLICATE of bug 532456
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:0f29aaf11d7f21af887f517dbf8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-14 19:53 EST by Steevithak
Modified: 2009-12-22 20:15 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-22 20:15:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.56 KB, text/plain)
2009-12-14 19:53 EST, Steevithak
no flags Details

  None (edit)
Description Steevithak 2009-12-14 19:53:45 EST
abrt 1.0.0 detected a crash.

Comment: another firefox crash
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5.5/firefox
kernel: 2.6.31.6-162.fc12.x86_64
package: firefox-3.5.5-1.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Steevithak 2009-12-14 19:53:47 EST
Created attachment 378399 [details]
File: backtrace
Comment 2 Chris Campbell 2009-12-15 08:24:22 EST
#2  <signal handler called>
No symbol table info available.
#3  0x0000003042a23b65 in g_type_check_instance ()
   from /lib64/libgobject-2.0.so.0
No symbol table info available.
#4  0x0000003042a22eab in g_signal_handlers_disconnect_matched ()
   from /lib64/libgobject-2.0.so.0
No symbol table info available.
#5  0x00007f516a0fcec3 in update_client_widget (
    context_xim=<value optimized out>) at gtkimcontextxim.c:1641
        new_client_widget = 0x0
#6  set_ic_client_window (context_xim=<value optimized out>)
    at gtkimcontextxim.c:654
No locals.
#7  0x00007f516a0fcf5b in xim_info_display_closed (display=0x7f51796a0190, 
    is_error=<value optimized out>, info=0x7f516b72cb30)
    at gtkimcontextxim.c:402
        ics = 0x7f51573e28b0 = {0x7f5156e37600, 0x7f5156e36c00, 
    0x7f5156e37f00, 0x7f5154466100, 0x7f5158db9600, 0x7f5158dba200, 
    0x7f51645c8100, 0x7f51645c6100, 0x7f516467ca00, 0x7f516467c700, 
    0x7f516467c500}
        tmp_list = 0x7f5157020ab0 = {0x7f5156e37f00, 0x7f5154466100, 
    0x7f5158db9600, 0x7f5158dba200, 0x7f51645c8100, 0x7f51645c6100, 
    0x7f516467ca00, 0x7f516467c700, 0x7f516467c500}
#8  0x0000003042a0ba8e in g_closure_invoke () from /lib64/libgobject-2.0.so.0
No symbol table info available.
#9  0x0000003042a20ec3 in ?? () from /lib64/libgobject-2.0.so.0
No symbol table info available.


-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Matěj Cepl 2009-12-22 20:15:01 EST

*** This bug has been marked as a duplicate of bug 532456 ***

Note You need to log in before you can comment on or make changes to this bug.