Bug 547584 - [abrt] crash detected in python-2.6.2-2.fc12
[abrt] crash detected in python-2.6.2-2.fc12
Status: CLOSED DUPLICATE of bug 543278
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:2559aa4ffc915f6cf808021a22e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-14 20:46 EST by chandoo
Modified: 2009-12-15 14:05 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-15 14:05:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.12 KB, text/plain)
2009-12-14 20:46 EST, chandoo
no flags Details

  None (edit)
Description chandoo 2009-12-14 20:46:11 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
component: python
executable: /usr/bin/python
kernel: 2.6.31.6-166.fc12.i686
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 chandoo 2009-12-14 20:46:14 EST
Created attachment 378401 [details]
File: backtrace
Comment 2 pleabargain 2009-12-15 05:36:57 EST
Trying to get istanbul to work as well.
I used intanbul --sync. Better suggestions?


[user@localhost ~]$ istanbul --sync
/usr/lib/python2.6/site-packages/istanbul/main/tray_popup.py:37: DeprecationWarning: Use the new widget gtk.Tooltip
  self.tooltips = gtk.Tooltips()
/usr/lib/python2.6/site-packages/istanbul/main/tray_popup.py:77: DeprecationWarning: Use the new widget gtk.Tooltip
  _("Use a selector to select area of screen to capture."))
/usr/lib/python2.6/site-packages/istanbul/main/tray_popup.py:90: DeprecationWarning: Use the new widget gtk.Tooltip
  _("Select a window on the screen to capture"))
/usr/lib/python2.6/site-packages/istanbul/main/tray_popup.py:107: DeprecationWarning: Use the new widget gtk.Tooltip
  _("Tick this if you want to screencast a 3d application.  This will however take more CPU power."))
/usr/lib/python2.6/site-packages/istanbul/main/tray_popup.py:119: DeprecationWarning: Use the new widget gtk.Tooltip
  _("Tick this if you want to record the mouse pointer during the screencast."))
/usr/lib/python2.6/site-packages/istanbul/main/tray_popup.py:133: DeprecationWarning: Use the new widget gtk.Tooltip
  _("Tick this if you want to record audio with the screencast.  You can choose the audio device to record from in the Multimedia Systems Selector in Preferences."))
/usr/lib/python2.6/site-packages/istanbul/main/tray_popup.py:145: DeprecationWarning: Use the new widget gtk.Tooltip
  _("Select this if you do not want to scale down the size of the recording."))
/usr/lib/python2.6/site-packages/istanbul/main/tray_popup.py:169: DeprecationWarning: Use the new widget gtk.Tooltip
  _("Select this to scale down the recording resolution by 1/2."))
/usr/lib/python2.6/site-packages/istanbul/main/tray_popup.py:176: DeprecationWarning: Use the new widget gtk.Tooltip
  _("Select this to scale down the recording resolution by 1/4."))
/usr/lib/python2.6/site-packages/istanbul/main/tray_icon.py:43: DeprecationWarning: Use the new widget gtk.Tooltip
  self.tooltips = gtk.Tooltips()
/usr/lib/python2.6/site-packages/istanbul/main/tray_icon.py:45: DeprecationWarning: Use the new widget gtk.Tooltip
  _("Left click to start screencast.  Right click for menu."))
window behind the pointer: <gtk.gdk.Window object at 0x93cc11c (GdkWindow at 0x9492738)>
(228, 149) - (719, 475)
/usr/lib/python2.6/site-packages/istanbul/main/tray_icon.py:61: DeprecationWarning: Use the new widget gtk.Tooltip
  _("Left click to stop recording screencast."))
DEBUG: final pipeline: oggmux name=mux ! filesink location=/tmp/tmp_Lc1Qo istximagesrc name=videosource display-name=:0.0 screen-num=0 startx=228 starty=149 endx=718 endy=474  ! video/x-raw-rgb,framerate=10/1 ! videorate ! ffmpegcolorspace ! videoscale method=1 ! video/x-raw-yuv,width=491,height=326,framerate=10/1 ! theoraenc ! queue ! mux. gconfaudiosrc name=audiosource ! audioconvert ! vorbisenc ! queue ! mux.
/usr/lib/python2.6/site-packages/istanbul/main/tray_icon.py:72: DeprecationWarning: Use the new widget gtk.Tooltip
  _("In process of saving to disk."))

Gdk-ERROR **: The program 'istanbul' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadIDChoice (invalid resource ID chosen for this connection)'.
  (Details: serial 7939 error_code 14 request_code 1 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)
aborting...
Aborted (core dumped)
Comment 3 Dave Malcolm 2009-12-15 14:05:16 EST

*** This bug has been marked as a duplicate of bug 543278 ***

Note You need to log in before you can comment on or make changes to this bug.