Bug 547759 - Need support for 3G-modem Option Icon 505
Need support for 3G-modem Option Icon 505
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-15 11:17 EST by Lionking
Modified: 2010-02-11 23:46 EST (History)
2 users (show)

See Also:
Fixed In Version: 145-15.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-11 23:46:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lionking 2009-12-15 11:17:43 EST
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.5) Gecko/20091105 Fedora/3.5.5-1.fc12 Firefox/3.5.5

For my modem, the change would be modify file
/lib/udev/rules.d/61-option-modem-modeswitch.rules adding a line with:

ATTRS{idVendor}=="0af0", ATTRS{idProduct}=="d055", RUN+="modem-modeswitch -v 0x%s{idVendor} -p 0 x%s{idProduct} -t option-zerocd"


Reproducible: Always
Comment 1 Fedora Update System 2010-01-26 07:57:30 EST
udev-145-15.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/udev-145-15.fc12
Comment 2 Lionking 2010-01-26 08:22:26 EST
(In reply to comment #1)
> udev-145-15.fc12 has been submitted as an update for Fedora 12.
> http://admin.fedoraproject.org/updates/udev-145-15.fc12    

Works for me! Thanks
Comment 3 Fedora Update System 2010-01-27 19:55:33 EST
udev-145-15.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update udev'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-1138
Comment 4 Fedora Update System 2010-02-11 23:45:54 EST
udev-145-15.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.