Bug 547803 - [abrt] crash detected in python-2.6.2-2.fc12
[abrt] crash detected in python-2.6.2-2.fc12
Status: CLOSED DUPLICATE of bug 543278
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:efa67d490a08c2da384c31e5a9e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-15 13:13 EST by Mel Chua
Modified: 2009-12-15 14:16 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-15 14:16:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (32.39 KB, text/plain)
2009-12-15 13:13 EST, Mel Chua
no flags Details

  None (edit)
Description Mel Chua 2009-12-15 13:13:03 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. Start Istanbul (Applications > Sound and Video > Istanbul)
2. Click the red button that appears in your toolbar to start recording; let this run for a few seconds.
3. Click the square button (which will replace the red button in your toolbar) to stop recording.
4. The "save video" dialog should pop up, then Istanbul will almost instantaneously crash.


Comment
-----
I've successfully used Istanbul to save videos in the past (on a different computer several months ago running F11, though) so I'm not sure what's happening this time; if you need more configuration info let me know.

I have used the above instructions to reproduce the crash 3 times in a row now, with videos of varying length and area of screen capture.

Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
component: python
executable: /usr/bin/python
kernel: 2.6.31.6-166.fc12.i686
package: python-2.6.2-2.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 Mel Chua 2009-12-15 13:13:06 EST
Created attachment 378570 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-12-15 14:16:22 EST
Thank you for the bug report. 

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 543278 ***

Note You need to log in before you can comment on or make changes to this bug.