Bug 547976 - boot fails after a imac 27 inch
boot fails after a imac 27 inch
Status: CLOSED DUPLICATE of bug 503149
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-16 02:05 EST by Rafael Ávila de Espíndola
Modified: 2009-12-16 15:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-16 15:47:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rafael Ávila de Espíndola 2009-12-16 02:05:20 EST
Description of problem:

I was able to boot and install the x86_64 dvd version on a 27 inch imac, but the resulting system will not boot.

I tried both refit and holding alt during the boot. Both give a message about no operating system being present.

Syncing mbr with refit didn't help.

Reinstalling grub using the dvd rescue feature (while chrooted) fails with

"The file /boot/grub/stage1 not read correctly"

I tried both with a single / partition (ext4) and by adding a ext3 /boot.
Comment 1 Chris Lumens 2009-12-16 15:47:53 EST

*** This bug has been marked as a duplicate of bug 503149 ***

Note You need to log in before you can comment on or make changes to this bug.