Bug 54803 - mkinitrd-3.2.6-1.i386.rpm requires filesystem >= 2.1.0
mkinitrd-3.2.6-1.i386.rpm requires filesystem >= 2.1.0
Product: Red Hat Linux
Classification: Retired
Component: mkinitrd (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-10-19 09:40 EDT by Dave Reed
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-10-19 09:40:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dave Reed 2001-10-19 09:40:40 EDT
Description of Problem:

the updated mkinitrd (mkinitrd-3.2.6-1.i386.rpm) fails to install. It says
it requires a newer filesystem rpm:

error: failed dependencies:
        filesystem >= 2.1.0 is needed by mkinitrd-3.2.6-1

I could not find a newer filesystem rpm in the 7.1 updates

Steps to Reproduce:
1. rpm -Uvh --test mkinitrd-3.2.6-1.i386.rpm
Comment 1 Dave Reed 2001-10-19 09:50:52 EDT
didn't see it before in the noarch section

Note You need to log in before you can comment on or make changes to this bug.