Bug 54813 - gnucash 1.6.4-1 from rawhide dumps core when trying to print a check.
gnucash 1.6.4-1 from rawhide dumps core when trying to print a check.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnucash (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-19 13:05 EDT by Sam Varshavchik
Modified: 2014-03-16 22:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-28 17:21:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace (16.43 KB, text/plain)
2001-10-19 13:05 EDT, Sam Varshavchik
no flags Details

  None (edit)
Description Sam Varshavchik 2001-10-19 13:05:04 EDT
Description of Problem:

After hitting 'Print' from the print dialog, gnucash dumps core after
hitting an assertion.

Version-Release number of selected component (if applicable):

1.6.4-1

How Reproducible:

Always
Comment 1 Sam Varshavchik 2001-10-19 13:05:31 EDT
Created attachment 34421 [details]
strace
Comment 2 Bill Nottingham 2001-10-19 14:26:42 EDT
Can you post the assertion? I just tried it here and it worked for me.
Were you printing to a file? (that's what I tested.)
What gnome-print do you have installed?
Comment 3 Bill Nottingham 2001-10-19 14:33:00 EDT
Never mind, now I can reproduce it.
Comment 4 Sam Varshavchik 2001-10-19 20:46:01 EDT
The assertion was shown in the strace attachment, BTW.  1.6.2 also asserts.

Just prior to the assertion is tried to read
/usr/share/fonts/afms/adobe/pcrr8a.afm. Looks like it doesn't like something in
there.
Comment 5 Bill Nottingham 2005-01-28 17:21:08 EST
Closing bugs from older, end-of-life releases. Apologies for any lack of response.

Please attempt to reproduce problems on a current distro, such as Fedora Core 3.

Note You need to log in before you can comment on or make changes to this bug.