Bug 548312 - [abrt] crash detected in compiz-0.8.2-19.fc12
[abrt] crash detected in compiz-0.8.2-19.fc12
Status: CLOSED DUPLICATE of bug 550897
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:b61d5e7fd0e0152397267afdc12...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-17 00:04 EST by stratosphere.programming
Modified: 2010-01-07 10:20 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-07 10:20:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.09 KB, text/plain)
2009-12-17 00:04 EST, stratosphere.programming
no flags Details

  None (edit)
Description stratosphere.programming 2009-12-17 00:04:33 EST
abrt 1.0.0 detected a crash.

Comment: Closed terminal window with Compiz running.  Unsure of what caused the issue, running multiple things at once.
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
executable: /usr/bin/compiz
kernel: 2.6.31.6-166.fc12.x86_64
package: compiz-0.8.2-19.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 stratosphere.programming 2009-12-17 00:04:35 EST
Created attachment 378894 [details]
File: backtrace
Comment 2 Chris Campbell 2009-12-25 22:45:13 EST
Thread 1 (Thread 1581):
#0  obsDrawWindow (w=0x3b9f620, transform=0x7fff77201ab0, attrib=
    0x7fff77201a50, region=0x63c180, mask=196608) at obs.c:250
        s = 0xeda350
        hasCustomFactor = 0
        status = <value optimized out>
        i = 0
        os = 0x1a8cd80
        ow = 0x1a00000000
#1  0x00007f9329d325d3 in videoDrawWindow (w=0x3b9f620, 
    transform=<value optimized out>, attrib=0x7fff77201a50, region=0x63c180, 
    mask=196608) at video.c:504
        status = <value optimized out>
        vs = 0x1a92070
#2  0x00007f932916c45b in ?? () from /usr/lib64/compiz/libexpo.so
No symbol table info available.
#3  0x00007f932bfa3a87 in ?? () from /usr/lib64/compiz/libthumbnail.so
No symbol table info available.
#4  0x00007f932bfa4119 in ?? () from /usr/lib64/compiz/libthumbnail.so
No symbol table info available.
#5  0x00007f932bd9cbc0 in resizePaintOutput (s=0xeda350, sAttrib=0x63bcc0, 
    transform=0x4321e0, region=<value optimized out>, output=0x1251260, 
    mask=<value optimized out>) at resize.c:1088
        status = <value optimized out>
        rs = 0x16f78e0
#6  0x00007f932a756aab in blurPaintOutput (s=0xeda350, 
    sAttrib=<value optimized out>, transform=<value optimized out>, region=
    0x18f8a20, output=0x1251260, mask=1) at blur.c:925
        status = <value optimized out>
        bs = 0x18f1fe0
#7  0x00007f932a3439f2 in clonePaintOutput (s=0xeda350, 
    sAttrib=<value optimized out>, transform=0x4321e0, 
    region=<value optimized out>, outputPtr=<value optimized out>, 
    mask=<value optimized out>) at clone.c:323
        status = <value optimized out>
        i = <value optimized out>
        dst = <value optimized out>
        output = 0
        cs = 0x19a9f20




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2009-12-25 22:51:21 EST
Thank you for taking the time to report this bug report. Unfortunately, that stack trace is not very useful in determining the cause of the crash, because there is not a symbolic stack trace. In order to get a symbolic stack trace, the appropriate debuginfo packages need to be installed. In order to accomplish this, you can run the command:

debuginfo-install PROGRAMNAMEHERE

(i.e. debuginfo-install firefox)

Please see http://fedoraproject.org/wiki/StackTraces for more information about stack traces.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Hamidou Dia 2010-01-07 10:20:14 EST

*** This bug has been marked as a duplicate of bug 550897 ***

Note You need to log in before you can comment on or make changes to this bug.