Bug 54832 - Anaconda crashes displaying Release Notes
Anaconda crashes displaying Release Notes
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-20 10:22 EDT by Michel Alexandre Salim
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-22 17:18:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2001-10-20 10:22:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Win95; U)

Description of problem:
If the Release Notes are being displayed at the same time that the installer asks for the CD to be changed, the installer crashes. Found 
this out since the first time I tried installing 7.2 Anaconda crashed after the package tetex-fonts, the second time (not displaying Release 
Notes this time) it went fine.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Follow installation steps until Anaconda starts installing packages
2. Display Release notes
3. Wait until installer asks for next CD
	

Actual Results:  Anaconda crashes, dumps error messages

Expected Results:  Dialog box asking for next CD appearing on top of 'Release Notes' window

Additional info:

Note: This is actually for 7.2 but it's not available yet for selection in Bugzilla (yes, I bought the boxed set). The USB support in installer is 
great guys !
Comment 1 Brent Fox 2001-10-22 17:18:15 EDT
Changing component to 7.2 since it's available now.
Comment 2 Brent Fox 2001-10-22 17:45:47 EDT
I was unable to duplicate this behavior.  I can't explain why it would fail for
you once but then work the next time.  Please reopen this bug if you can
reproduce it reliably.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.